fix static RT image copy
[freeside.git] / debian / rules
index cbd26cf..b04ebf4 100755 (executable)
@@ -134,7 +134,7 @@ install-stamp: build-stamp
        install -d $(TMP)-webui/usr/local/etc/freeside/
        install -d $(TMP)-webui/etc/insserv/overrides/
        install -d $(TMP)/usr/local/etc/freeside/
-       install -d $(TMP)-webui/masondata #MASONDATA
+       install -d $(TMP)-webui/usr/local/etc/freeside/masondata #MASONDATA
 #      install -d $(TMP)-lib/usr/bin
 
        ( cd FS/ && $(MAKE) -e DESTDIR=${TMP}-lib install)
@@ -266,7 +266,7 @@ install-stamp: build-stamp
        install -d $(RT_PATH)/share
 
        ( cd rt; $(MAKE) config-install dirs files-install fixperms instruct )
-       cp -r ${RT_PATH}/share/static/images ${FREESIDE_DOCUMENT_ROOT}/rt/NoAuth/
+       cp -r rt/share/static/images ${FREESIDE_DOCUMENT_ROOT}/rt/NoAuth/
        
        ##hack the build dir out of RT.  yeah, sucky.