less messy /usr/share/doc/freeside/examples
[freeside.git] / debian / rules
index aa87745..8cb31f6 100755 (executable)
@@ -266,7 +266,7 @@ install-stamp: build-stamp
        install -d $(RT_PATH)/share
 
        ( cd rt; $(MAKE) config-install dirs files-install fixperms instruct )
-       cp -r ${RT_PATH}/share/static/images ${FREESIDE_DOCUMENT_ROOT}/rt/NoAuth/
+       cp -r rt/share/static/images ${FREESIDE_DOCUMENT_ROOT}/rt/NoAuth/
        
        ##hack the build dir out of RT.  yeah, sucky.
 
@@ -299,7 +299,7 @@ binary-indep: build install
        dh_testroot
        dh_installdeb install
        dh_installdocs #freeside.docs README AGPL
-       dh_installexamples eg/* bin/*
+       dh_installexamples eg bin
 #      dh_installmenu
        dh_installdebconf       
 #      dh_installlogrotate