stray closing /TABLE in the no-ticket case
[freeside.git] / bin / freeside-debian-releases.sh
index 8246526..03a163a 100755 (executable)
@@ -27,7 +27,9 @@ rm -fr $DIR/freeside/debian/freeside-ng-selfservice.conffiles
 
 # Pull any changes
 cd $DIR/freeside
-STATUS=`git pull`
+git checkout -- debian/changelog
+git pull
+#STATUS=`git pull`
 
 #Assign the proper config files for freeside-ng-selfservice
 if [ $DISTRO = "wheezy" ]; then
@@ -38,7 +40,7 @@ fi
 
 # Add the build information to changelog
 
-dch -b --newversion $GIT_VERSION~$DATE "Auto-Build"
+dch -b --newversion $GIT_VERSION-$DATE "Auto-Build"
 
 # Using pbuilder and pdebuild in chroot instead of building directly : dpkg-buildpackage -b -rfakeroot -uc -us