summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 928e589eb..b3240880a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -133,7 +133,7 @@ install-stamp: build-stamp
install -d $(FREESIDE_DOCUMENT_ROOT)
install -d $(TMP)-webui/usr/local/etc/freeside/
- install -d $(TMP)-webui/etc/systemd/system/apache2.d/
+ install -d $(TMP)-webui/etc/systemd/system/apache2.service.d/
install -d $(TMP)/usr/local/etc/freeside/
# install -d $(TMP)-lib/usr/bin
@@ -176,7 +176,7 @@ install-stamp: build-stamp
# Create Apache configurations
install -d $(APACHE_CONF)
$(MAKE) -e DESTDIR=$(APACHE_CONF) install-apache
- install -o root -m 755 init.d/systemd-apache-override.conf $(TMP)-webui/etc/systemd/system/apache2.d/override.conf
+ install -o root -m 755 init.d/systemd-apache-override.conf $(TMP)-webui/etc/systemd/system/apache2.service.d/override.conf
#Hack the build dir out of apache config