summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL13
1 files changed, 11 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index b3115c2..93a5ebd 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -4,8 +4,17 @@ use ExtUtils::MakeMaker;
WriteMakefile(
'NAME' => 'Business::OnlinePayment',
'VERSION_FROM' => 'OnlinePayment.pm', # finds $VERSION
- 'AUTHOR' => 'Jason Kohles <email@jasonkohles.com>',
+ 'AUTHOR' => 'Ivan Kohler <ivan-business-onlinepayment@420.am>',
'NORECURS' => 1, # dont descend into subdirectories
- 'PREREQ_PM' => {'Net::SSLeay' => 0},
+ 'PREREQ_PM' => {
+ # for HTTPS (maybe it should be a separate dist?)
+ 'URI::Escape' => 0,
+ 'Tie::IxHash' => 0,
+
+ # 'Net::SSLeay' => 0,
+ # or 'Crypt::SSLeay' => 0,
+ # 'URI
+
+ },
#'dist' => {CI => 'ci -l'},
);