default to a session cookie instead of setting an explicit timeout, weird timezone...
[freeside.git] / debian / rules
index e32910f..88a0dfb 100755 (executable)
@@ -171,9 +171,9 @@ install-stamp: build-stamp
        # Install tex
        install -d ${TEXMF_PATH}
        install -o freeside -m 444 etc/*.sty ${TEXMF_PATH}
-       install -o root -m 444 etc/GnuMICR.otf /usr/local/etc/freeside
+       install -o root -m 444 -D etc/GnuMICR.otf $(TMP)-lib/usr/local/etc/freeside/GnuMICR.otf
 
-       # Create Apache configurations
+# Create Apache configurations
        install -d $(APACHE_CONF)
        $(MAKE) -e DESTDIR=$(APACHE_CONF) install-apache
        install -o root -m 755 init.d/insserv-override-apache2 $(TMP)-webui/etc/insserv/overrides/apache2