add customer fields option with agent, display_custnum, status and name, RT#73721
[freeside.git] / FS / Makefile.PL
index 22b412d..1647f8e 100644 (file)
@@ -2,6 +2,9 @@ use ExtUtils::MakeMaker;
 # See lib/ExtUtils/MakeMaker.pm for details of how to influence
 # the contents of the Makefile that is written.
 WriteMakefile(
-    'NAME'     => 'FS',
+    'NAME'        => 'FS',
     'VERSION_FROM' => 'FS.pm', # finds $VERSION
+    'EXE_FILES'    => [ glob 'bin/*' ],
+    'INSTALLSCRIPT'  => '/usr/local/bin',
+    'INSTALLSITEBIN' => '/usr/local/bin',
 );