summaryrefslogtreecommitdiff
path: root/fs_signup/FS-SignupClient/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'fs_signup/FS-SignupClient/Makefile.PL')
-rw-r--r--fs_signup/FS-SignupClient/Makefile.PL17
1 files changed, 17 insertions, 0 deletions
diff --git a/fs_signup/FS-SignupClient/Makefile.PL b/fs_signup/FS-SignupClient/Makefile.PL
new file mode 100644
index 0000000..9850c87
--- /dev/null
+++ b/fs_signup/FS-SignupClient/Makefile.PL
@@ -0,0 +1,17 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'FS::SignupClient',
+ 'VERSION_FROM' => 'SignupClient.pm', # finds $VERSION
+# 'EXE_FILES' => [ 'fs_signupd' ],
+# 'INSTALLSCRIPT' => '/usr/local/sbin',
+# 'INSTALLSITEBIN' => '/usr/local/sbin',
+ 'PERM_RWX' => '750',
+ 'PREREQ_PM' => {
+ 'Business::CreditCard' => 0,
+ 'HTTP::BrowserDetect' => 0,
+ 'Text::Template' => 0,
+ 'FS::SelfService' => 0,
+ },
+);