summaryrefslogtreecommitdiff
path: root/fs_sesmon/FS-SessionClient/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'fs_sesmon/FS-SessionClient/Makefile.PL')
-rw-r--r--fs_sesmon/FS-SessionClient/Makefile.PL10
1 files changed, 10 insertions, 0 deletions
diff --git a/fs_sesmon/FS-SessionClient/Makefile.PL b/fs_sesmon/FS-SessionClient/Makefile.PL
new file mode 100644
index 0000000..137b6b8
--- /dev/null
+++ b/fs_sesmon/FS-SessionClient/Makefile.PL
@@ -0,0 +1,10 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+ 'NAME' => 'FS::SessionClient',
+ 'VERSION_FROM' => 'SessionClient.pm', # finds $VERSION
+ 'EXE_FILES' => [ qw(fs_sessiond bin/freeside-login bin/freeside-logout) ],
+ 'INSTALLSCRIPT' => '/usr/local/sbin',
+ 'PERM_RWX' => '750',
+);