summaryrefslogtreecommitdiff
path: root/fs_selfservice/FS-SelfService/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'fs_selfservice/FS-SelfService/Makefile.PL')
-rw-r--r--fs_selfservice/FS-SelfService/Makefile.PL6
1 files changed, 4 insertions, 2 deletions
diff --git a/fs_selfservice/FS-SelfService/Makefile.PL b/fs_selfservice/FS-SelfService/Makefile.PL
index e5cbd1a..0b7fc46 100644
--- a/fs_selfservice/FS-SelfService/Makefile.PL
+++ b/fs_selfservice/FS-SelfService/Makefile.PL
@@ -4,12 +4,14 @@ use ExtUtils::MakeMaker;
WriteMakefile(
'NAME' => 'FS::SelfService',
'VERSION_FROM' => 'SelfService.pm', # finds $VERSION
- 'EXE_FILES' => [ 'freeside-selfservice-clientd' ],
+ 'EXE_FILES' => [ 'freeside-selfservice-clientd',
+ #'freeside-selfservice-xmlrpc-server',
+ ],
'INSTALLSCRIPT' => '/usr/local/sbin',
'INSTALLSITEBIN' => '/usr/local/sbin',
'PERM_RWX' => '750',
'PREREQ_PM' => {
- 'Storable' => 0,
+ 'Storable' => 2.09,
}, # e.g., Module::Name => 1.1
($] >= 5.005 ? ## Add these new keywords supported since 5.005
(ABSTRACT_FROM => 'SelfService.pm', # retrieve abstract from module